Weblogic无法启动  BEA-2156203_Tomcat, WebLogic及J2EE讨论区_Weblogic技术|Tuxedo技术|中间件技术|Oracle论坛|JAVA论坛|Linux/Unix技术|hadoop论坛_联动北方技术论坛  
网站首页 | 关于我们 | 服务中心 | 经验交流 | 公司荣誉 | 成功案例 | 合作伙伴 | 联系我们 |
联动北方-国内领先的云技术服务提供商
»  游客             当前位置:  论坛首页 »  自由讨论区 »  Tomcat, WebLogic及J2EE讨论区 »
总帖数
4
每页帖数
101/1页1
返回列表
0
发起投票  发起投票 发新帖子
查看: 4978 | 回复: 3   主题: Weblogic无法启动  BEA-2156203        上一篇   下一篇 
Siyuan
注册用户
等级:列兵
经验:82
发帖:1
精华:0
注册:2018-3-28
状态:离线
发送短消息息给Siyuan 加好友    发送短消息息给Siyuan 发消息
发表于: IP:您无权察看 2018-3-28 23:13:33 | [全部帖] [楼主帖] 楼主

Weblogic 启动不了,后台信息停在警告那。出现的原因是系统有更新补丁BEA-2156203

求大神帮忙看看

微信图片_20180328231139.jpg




赞(0)    操作        顶端 
huang.wang
高级会员
等级:中将
经验:17623
发帖:407
精华:1
注册:1970-1-1
状态:离线
发送短消息息给huang.wang 加好友    发送短消息息给huang.wang 发消息
发表于: IP:您无权察看 2018-3-29 10:38:32 | [全部帖] [楼主帖] 2  楼

收到,现在联系工程师帮您解决哦


我超级酷,但是如果你回复我的话我可以不酷那么一小会儿。


——来自logo.png


赞(0)    操作        顶端 
huang.wang
高级会员
等级:中将
经验:17623
发帖:407
精华:1
注册:1970-1-1
状态:离线
发送短消息息给huang.wang 加好友    发送短消息息给huang.wang 发消息
发表于: IP:您无权察看 2018-3-29 10:58:18 | [全部帖] [楼主帖] 3  楼

您好,要解决这个问题需要  重新建域


希望能帮到您哦



我超级酷,但是如果你回复我的话我可以不酷那么一小会儿。


——来自logo.png


赞(0)    操作        顶端 
联动大白
注册用户
等级:列兵
经验:91
发帖:0
精华:0
注册:2015-5-27
状态:离线
发送短消息息给联动大白 加好友    发送短消息息给联动大白 发消息
发表于: IP:您无权察看 2019-8-16 0:30:00 | [全部帖] [楼主帖] 4  楼

为了方便大家阅读,我对文章中错误号来解释一下吧!

Error Id: BEA-2156203

Title: A version attribute was not found in element "{0}" in the deployment descriptor {1}. A version attribute is required, but this version of the WebLogic Server will assume that a version of 6 is used. Future versions of WebLogic Server will reject descriptors that do not specify the Java EE version. To eliminate this warning, add a version="6" to element "{0}" in the deployment descriptor.

Action:

Add the version attribute with the appropriate JEE version value.

Cause:

The required version attribute was missing.


也许你已明白,但对一个人有用也是我存在的理由!^_^ By:持之以恒的大白

-- 来自: 北京联动北方科技有限公司



赞(0)    操作        顶端 
总帖数
4
每页帖数
101/1页1
返回列表
发新帖子
请输入验证码: 点击刷新验证码
您需要登录后才可以回帖 登录 | 注册
技术讨论